• October 18, 2013

    Xcode5 oraz iOS SDK 6

    Jeśli nadal chcemy kompilować nasze aplikacje w starszym SDK (tzn. np. 6.1) w najnowszym Xcode wystarczy przekopiować z wcześniejszej wersji Xcode potrzebne SDK. W tym celu pobieramy Xcode (ostatnia wersja Xcode z iOS SDK 6.1 to 4.6.3 tutaj – dostęp wymagania wcześniejszego zalogowania się). Po pobraniu montujemy obraz DMG a następinie klikamy prawym przyciskiem na ikonie Xcode i wybieramy opcję “Pokaż zawartość pakietu”. Przechodzimy do katalogu

     Contents > Developer > Platforms > iPhoneOS.platform > Developer > SDKs

    i kopijemy katalog iPhoneOS6.1.sdk do aktualnego Xcode – domyślnie w katalogu:

    /Applications/Xcode/Contents/Developer/Platforms/iPhoneOS.platform/Developer/SDKs/

     

    Zrzut ekranu 2013-10-17 o 16.35.07

    Po restarcie Xcode będzie widoczna opcja SDK6.1 w Base SDK. Jupi 🙂

    Comments (0)

    Category: iOS, Xcode Tags: